YetAnotherForum
Welcome Guest Search | Active Topics | Log In | Register

New Topic Post Reply
Some screen elements missing in capture
chrisjj Offline
#1 Posted : Friday, February 22, 2013 1:04:55 AM(UTC)

Rank: Mitglied

Joined: 3/11/2011(UTC)
Posts: 38
Points: 120
Missing elements marked red here:



This on Win7.
TommyB Offline
#2 Posted : Friday, February 22, 2013 5:17:04 PM(UTC)


Rank: Administratoren

Joined: 7/12/2008(UTC)
Posts: 464
Points: 1.295
Location: Wilhemshaven, Germany
What the ... 0.o

I have never seen such a problem before.
But this can't be a problem in Shotty, it must be a bug in Outlook (in that case) because Shotty only sends a WM_PrintWindow message to the application window and receives the bitmap the application generates.

Anyway, as it seems (specially for aero glass applications) this method seems to be more and more unsupported. Sad because that was the only way to capture minimized windows also (without bringing them to the front). I may change the method for the next version, but let's see.
Thomas Baumann
BattCursor.Net - Developer
Shotty.Devs-On.Net - Developer
Devs-On.Net - Administrator
Microsoft Certified Systems Administrator (MCSA)

When I post FP:TommyB in a topic, I'm leaving my footprint there so I can track it once I get into coding/supporting
Guest
#3 Posted : Friday, February 22, 2013 5:27:27 PM(UTC)

Rank: Gast

Joined: 7/12/2008(UTC)
Posts: 132
Points: 597
> I may change the method for the next version, but let's see.

OK, thanks.
Quick Reply Show Quick Reply
Users browsing this topic
Guest (2)
New Topic Post Reply
You can post new topics in this forum.
You can reply to topics in this forum.
You can delete your posts in this forum.
You can edit your posts in this forum.
You can create polls in this forum.
You can vote in polls in this forum.

TommyB's Skin (Based upon Clean Slate theme by Jaben Cargman (Tiny Gecko))
Powered by YAF 1.9.4 | YAF © 2003-2010, Yet Another Forum.NET
This page was generated in 0,125 seconds.